IPB     IPB     IPB

Welcome Guest ( Log In | Register )
Azsolo.com · Results · Registration

Tire Rack

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
Playing with and enjoying cars has been a life-long adventure.
Personal Info
SMeyers
74 years old
Male
Glendale AZ
Born July-1-1945
Interests
Making slower cars faster.....
Statistics
Joined: 6-December 02
Profile Views: 73051*
Last Seen: Today, 10:07 PM
Local Time: Oct 21 2019, 11:04 PM
8968 posts (1.45 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

SMeyers

Steering Committee


Topics
Posts
Comments
Friends
My Content
16 Oct 2019
Hey everyone, I have a Cox Tech coming tomorrow to address these issues, and want to be ready for him. My experience is that they usually try to blame to customers equipment, rather than admit the issues are on their end. I want to be fair, accurate, but also........ready. Asking for information. We have the basic Cox Contour system, not multi-room.

  1. Past 6-8 weeks the TV service has developed what I call "sound burps", momentary loss of sound for about a second. A few times each minute or so.
  2. Also there are occasional brief horizontal lines of pixal-degradation across the screen. They do not always co-exist with the sound loss.
  3. Last night three shows failed to tape (on the Cox DVR Box) completely. THAT was new. Got from 43 minutes to 9 minutes of each.
  4. This morning many Cox channels were just gone, massive pixel screen failure, Contour error messages galore. Went away after some time. Issue came back in the afternoon, again, briefly.
  5. Third call to Cox Help yielded no definitive answer or diagnosis.
  6. A Cox mini-box and TV in the other room shows none of these issues.
  7. Our "Contour-connected" TV works great using the air antenna.

So, I'm expecting the Cox Tech to blame the wiring. There are no Internet or digital phone issues, all connected to the same coax wiring.

So, anyone out there experience similar, or have a good guess what will actually be the problem? And do NOT say "Get Dish Network".

Thank you for your best experiences or guesses. cool.gif
29 Sep 2019
OK, looking forward so I can reserve the dates needed for my Autocrossing addiction.......hobby. wink.gif

Sharing with all in case you too find this info useful. beer.gif

The "Two Days of Awesome" in Tucson coming in October essentially mimics an SCCA Tour Event, except that it's here in our own backyard. Don't miss that one. cool.gif

RE-CORRECTED LIST as of October 2nd

Let me know if I missed anything else. Thx.

Attached Image
26 Sep 2019
OK all of you mechanical genius's out there, let's see if you can be the one to solve this mystery. And I am serious about a nice prize.

My Tacoma has developed a braking issue, which has confused my shop of choice (where I go for those things I can't or won't do anymore). Here is a synopsis.

1998 Tacoma, 2.4 four cyl. motor, extra cab, automatic, no ABS. 220,000 miles. Has always had "decent" brakes, never stellar. Runs strong, well maintained (it's mine after all). wink.gif


Somewhat suddenly (past two weeks or so) the Tacoma has lost much braking power. Very light braking feels normal, until that last 30 feet or so. Then, just feels like the pads quit gripping. If you have to stop quickly, you can stand on the pedal with two feet, and it makes no difference. No way to lock them up. Does not pull to either side. VERY solid pedal.

About a year ago..... new front pads, new rear brake shoes, new brake vacuum booster, and now a fresh brake adjustment and flush at the shop. Master cylinder is older, but checks out. Hard pedal, no leaks.

Shop said we must have glazed the front pads, so I put another new stock set on..... no difference huh.gif . Old ones looked fine anyway.

I have no clue. Shop has no clue. facepalm.gif

Do you? ohmy.gif
20 Sep 2019
Slightly used Toyo R888R 225/45/16 (pair) 245/45/16 (pair) UTQG rating 100. They been used for FIVE events.

Tried them on the Mazda3, and not enough faster to make up for my class change. Handled exceptionally well, take heat very well.

I'd say about 90%+ tread left.

$300 obo. Please PM or email me, both available in my Forum Profile. (Or text questions/offers to four eight zero-319-1028)

MIGHT be able to take to Tucson, but might need some hauling help. Let me know.

Attached Image

Attached Image

Attached Image
20 Sep 2019
I know, you were just thinking that the Phoenix AMP event was fun, but you're seeking more. It just wasn't enough.

Good news!

This coming Sunday Tucson starts their Fall Series at the Marana Municipal Airport. Same basic format and Classes as Phoenix. cool.gif

Go HERE for all details.

Smooth and flowing courses, fun group to hang out with, and usually a gathering at a nearby establishment afterward to lament hitting that cone on your last run. tongue.gif beer.gif

So, still time to register, open until 7pm tonight.

Even traffic from the northland seems unrestricted. Hope to see many of you there.

Attached Image
Last Visitors


28 Sep 2019 - 12:39


22 Sep 2019 - 18:21


10 Sep 2019 - 19:56


29 Aug 2019 - 10:43


15 Aug 2019 - 13:18

Comments
Other users have left no comments for SMeyers.

Friends

4035 posts
Today, 01:26 PM

4410 posts
7th September 2019 - 05:44 PM

2980 posts
9th January 2019 - 11:57 AM

934 posts
Today, 08:42 PM

1509 posts
20th August 2018 - 09:45 AM
View All Friends
RSS Lo-Fi Version Time is now: 21st October 2019 - 11:04 PM